March 14th, 2004

magpie
  • quirrc

1.4.1.0

For users with Chinese, Japanese and Korean locale: now you can always post entries from full Unicode version (i.e. for2k) without "Invalid UTF stream" error that was in all previous versions (not for all users but rather often and mostly for those Asian locales). As always you can get it here:

http://semagic.sourceforge.net/

Please do report here if you will experience more encoding problems.
(and also now you can post entries in any non-default languages on 98/ME)

Collapse )

Collapse )

Please do update your antivirus software. Collapse )

Please note that even if you have w95 it is better for you to upgrade IE at least to v5.5 to be able to use some functions that are based on IE (like preview). Note that full Unicode support that was recently added to 9x version is not provided on w95 (at least for now, especially with regard to the results of the poll below).

Collapse )